Project

General

Profile

Edit Actions

Bug #294

closed

Highlights window

Added by Anonymous over 11 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
Interface
Target version:
Start date:
02/16/2011
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

When trying to close the highlights window, by pressing the close button.
The window doesnt close, it snaps into AdiIRC instead.

Actions #1

Updated by Anonymous over 11 years ago

Its the same with the DCC window.

Actions #2

Updated by Per Amundsen over 11 years ago

That is by design, just close it again to close completely :)

Actions #3

Updated by Per Amundsen over 11 years ago

  • Target version set to 1.8.8
Actions #4

Updated by Per Amundsen over 11 years ago

  • Status changed from New to Assigned
  • Assignee set to Per Amundsen
Actions #5

Updated by Per Amundsen over 11 years ago

  • Status changed from Assigned to Resolved

I changed them to be docked by default.

Actions #6

Updated by Per Amundsen over 11 years ago

  • Status changed from Resolved to Closed
Edit Actions

Also available in: Atom PDF