Project

General

Profile

Edit Actions

Bug #297

closed

/query <username> doesn't work anymore

Added by Anonymous over 11 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
02/20/2011
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello,

I've experienced at the latest builds of AdiIRC /query <name> doesn't open a new tab to pm with the user.

I'm using the 20022011-2 build and Windows XP SP3

Actions #1

Updated by Per Amundsen over 11 years ago

  • Category set to Interface
  • Status changed from New to Assigned
  • Assignee set to Per Amundsen
Actions #2

Updated by Per Amundsen over 11 years ago

  • Status changed from Assigned to Feedback

Cannot replicate this in latest build, please let me know if this is still an issue.

Actions #3

Updated by Per Amundsen over 11 years ago

Also make sure you have Options -> Windows -> Open win on /msg enabled

Actions #4

Updated by Anonymous over 11 years ago

Per Amundsen wrote:

Also make sure you have Options -> Windows -> Open win on /msg enabled

I'll try it

Actions #5

Updated by Anonymous over 11 years ago

Ok it works...I thought /msg could also be used to say something in a main chat...Thank you anyway :3

Actions #6

Updated by Per Amundsen over 11 years ago

  • Status changed from Feedback to Closed

Cheers :)

Actions #7

Updated by Anonymous over 11 years ago

Oh wait now i know why i don't like that feature: Some servers doesn't accept "/ns" so i had set in the option to do /msg NickServ identify <password>

The problem is...for only that a new private-chat-tab is opened for NickServ...a bit annoying, but it is acceptable....

Actions #8

Updated by Per Amundsen over 11 years ago

I added a /nomsg and /noquery, it will not try to open a new window, you can use that in perform :)

Actions #9

Updated by Anonymous over 11 years ago

Thanks, those will do the trick well :)

Edit Actions

Also available in: Atom PDF