Project

General

Profile

Edit Actions

Bug #333

closed

Channel title bar sliced: only the first half part visible...

Added by Anonymous over 11 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
03/20/2011
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

It doesn't make sense if i use the side bar or channel bar. The only the first half part of the channel title in the bar is visible...

I'm using 1.8.8 200311-1 ATM on Windows XP SP3 and Windows 7

Actions #1

Updated by Per Amundsen over 11 years ago

Are you talking about the topic?

Actions #2

Updated by Per Amundsen over 11 years ago

  • Category set to Interface
  • Status changed from New to Assigned
  • Assignee set to Per Amundsen
  • Target version set to 1.8.8
Actions #3

Updated by Anonymous over 11 years ago

Per Amundsen wrote:

Are you talking about the topic?

Yes i meant the channel topic indeed...but it also occurs when i pm with someone...their dns get sliced too...the problem is...it differs from channel to channel...

Actions #4

Updated by Anonymous over 11 years ago

Could you try attach or link a screenshot if it happens again?

Actions #5

Updated by Per Amundsen over 11 years ago

Note to self, remember to login.

Actions #6

Updated by Per Amundsen about 11 years ago

  • Status changed from Assigned to Resolved
Actions #7

Updated by Per Amundsen about 11 years ago

  • Status changed from Resolved to Closed
Edit Actions

Also available in: Atom PDF