Project

General

Profile

Edit Actions

Bug #71

closed

Unexpected crash

Added by Anonymous about 16 years ago. Updated almost 16 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
06/22/2008
Due date:
% Done:

0%

Estimated time:
Operative System:
Windows XP
Regression:

Description

I hit "Connect" on a server, and it starts to connect. While it's doing that, I hit "Disconnect". 50% of the time, the program crashes after a few seconds.

Actions #1

Updated by Per Amundsen about 16 years ago

  • Status changed from New to Assigned

Need more info, e.g what server ... ssl or not ? Can you do a screenshot of the crash ?

Actions #2

Updated by Brian Nielsen almost 16 years ago

Can't replicate on irc.adichat.dk without ssl. Havent tried with ssl.
Tried around 50 times.

Actions #3

Updated by Per Amundsen almost 16 years ago

  • Status changed from Assigned to Closed

Duplicate of #67

Edit Actions

Also available in: Atom PDF