Project

General

Profile

Bug #127

closed

DCC window opening created two windows.

Added by Viktoras Malinauskas over 11 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
02/15/2009
Due date:
% Done:

0%

Estimated time:
Operative System:
Windows XP
Regression:

Description

It seems that AdiIRC creates two DCC windows instead of one. Even two buttons referencing DCC window are created: one in Channelbar and one in the taskbar.

Let’s see this happening:
1) Open DCC window;
2) DCC window appears. It has its own button in taskbar. Let’s close it. Now it seems that we closed window which had taskbar button but we can see that one DCC window still exists in AdiIRC as MDI window. Its button is called Transfers and is placed in the Channelbar.

AdiIRC version: 1.8.2

#1

Updated by Per Amundsen over 11 years ago

This is by design. The DCC window is created with access from the channelbar, so you can easily Dock or Undock it as an MDI, closing the window will revert it to a MDI window.

Also it will remember if the window was docked or not next time you open the DCC window.

#2

Updated by Per Amundsen over 11 years ago

  • Status changed from New to Closed
  • Assignee set to Per Amundsen

Also available in: Atom PDF