Project

General

Profile

Bug #142

"You are not on this channel, type /rejoin"

Added by Nexu Jin almost 10 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
07/01/2009
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:

Description

[2009-07-01 22:47:47]  * You are not on this channel, type /rejoin

Seems to be getting this a lot lately (past 2 months). No specific actions i could trace back that causes this. And it happens not for all the connected network at the same time. Only to all the channels of the same network i connected to.

I can still read all the text being said in a channel, using another client i can see i'm still in the userlist. I could be ctcp pinged, whois'ed. But clearly cannot type in the channel. Parting the channel doesn't solve the problem (tried it as much as part/join for 30 times with no evidence /rejoin helps at all, worst than placebo).
Only disconnecting and reconnect to the server solves it .. until it happens again in a few days.

I have my computer and AdiIRC running 24/7. This issues comes up few times in a week and is really annoying (the h*ll out of me) to have AdiIRC tells me i'm not longer in the channel in the middle of a conversation. Almost enough for me to ALT-F4 it and go back to mIRC.

History

#1

Updated by Per Amundsen almost 10 years ago

Hi, im pretty sure this is fixed in the latest beta, you can find it here http://adiirc.com/download.php under development releases.

There will be an official update soon, but i cant promise when.

#2

Updated by Per Amundsen almost 10 years ago

  • Status changed from New to Feedback
  • Assignee set to Per Amundsen
  • Target version set to 1.8.4
#3

Updated by Nexu Jin almost 10 years ago

Hello,

Thanks for the response. As you suggested, i have grabbed the developmental release and using it now. I'll report back or this issue still remains with the new code changes.

#4

Updated by Per Amundsen almost 10 years ago

Hi, is the problem gone? :)

#5

Updated by Nexu Jin almost 10 years ago

Hi, no news is good news! ;)

Haven't seen this problem re-occur since i grabbed the beta build. So i think you fixed this problem in the beta build. :)

Tho this problem http://dev.adiirc.com/issues/143 has re-appeared (but saw it too late to get you a debug.txt). But considered you mentioned you are in the process of rewriting the message sub system. I'll just wait.

Best regards,
Nexu

#6

Updated by Per Amundsen almost 10 years ago

  • Status changed from Feedback to Resolved

Good to hear :-)

#7

Updated by Per Amundsen almost 10 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF