Project

General

Profile

Actions

Bug #153

closed

ZNC timestamp replacement

Added by Dennis Pedersen about 14 years ago. Updated over 13 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
08/10/2009
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:

Description

When ZNC is set to prepend timestamps, Adiirc should replace its own timestamps with that of the ZNC, but this doesnt happens, looks like this instead:

[13:07:44] <@kr0n> [11:04:58] vista/win 7

Actions #1

Updated by Per Amundsen about 14 years ago

  • Status changed from New to Assigned
  • Target version changed from 1.8.3 to 1.8.4
Actions #2

Updated by Per Amundsen over 13 years ago

  • Status changed from Assigned to Resolved
Actions #3

Updated by Per Amundsen over 13 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF