Project

General

Profile

Bug #1660

closed

No beep

Added by Andreas vb about 7 years ago. Updated about 3 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
Category:
Interface
Target version:
-
Start date:
11/01/2014
Due date:
% Done:

0%

Estimated time:
Operative System:
Windows 8.1
Regression:
No

Description

Beep doesn't seem to be working, I can't hear anything and Volume Mixer doesn't list the program when trying to play.
Custom files are working.

#1

Updated by Per Amundsen about 7 years ago

What happens if you type /beep in a channel window?

#2

Updated by Andreas vb about 7 years ago

The window flashes but no beep.
If I click on the System Sounds slider in Volume Mixer I can hear the Default beep as set in Sounds.

#3

Updated by Per Amundsen almost 7 years ago

I can't remember but I think we figured out through irc mute was on right? (Ctrl + R)

#4

Updated by Andreas vb almost 7 years ago

No, it's the same in Options, regular sound work but not beep.

#5

Updated by Per Amundsen almost 7 years ago

Do you have beeps disabled in windows by any chance?

https://www.dropbox.com/s/8me2zgwh2u6u3kd/shot_150127_010313.png?dl=0

#6

Updated by Andreas vb almost 7 years ago

No: "I can hear the Default beep as set in Sounds".

#7

Updated by Per Amundsen almost 7 years ago

Then I really don't know, all it does is ask windows to play the beep. :(

#8

Updated by Per Amundsen over 4 years ago

Is this still happening?

#9

Updated by Andreas vb over 4 years ago

Yes, only window is blinking, no sound.
I'm using custom sounds for everything, but it's still a bug I think.

#10

Updated by Per Amundsen over 4 years ago

If you run and press the Beep button https://adiirc.com/build/TestBeep.exe does that work?

#11

Updated by Andreas vb over 4 years ago

Nope. =/
Default Beep via Sound settings work.

Works at work, though (Win 7).
Changing default beep reflects when clicking Beep (work computer).

#12

Updated by Per Amundsen over 4 years ago

That's a bummer, but at least we now know it's not AdiIRC related, maybe check this answer https://stackoverflow.com/a/494939

#13

Updated by Andreas vb over 4 years ago

Mine is already (value not set), but yea, I'll try find what's wrong.
Now it's only the non-updating problem in #2996 left, then it's good. :D

Edit: might've found something, had visual cues instead of beep in Ease Of Access (it still doesn't sound, but it stopped flashing. :P)

#14

Updated by Per Amundsen over 4 years ago

  • Status changed from New to Invalid

Stopped flashing?

Marking as invalid since it's not an AdiIRC issue, but please update this if you find a solution, I will as well.

#15

Updated by Per Amundsen about 3 years ago

Found another user with this problem, they said they had no "default beep" sound set in the windows sounds option, could be the cause.

#16

Updated by Cassio Luz S. about 3 years ago

Per Amundsen wrote:

Found another user with this problem, they said they had no "default beep" sound set in the windows sounds option, could be the cause.

Nice to know about this.
I've been searching a way to use beep in adiirc since a reasonable time too.

Now i selected a default sound in my Windows 10 settings and it's working well on adiirc

Also available in: Atom PDF