Project

General

Profile

Bug #1786

closed

Editbox does not maintain double line setting when window is resized

Added by c0n flux over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
12/17/2014
Due date:
% Done:

0%

Estimated time:
Operative System:
Windows 7
Regression:
No

Description

In both the current beta and stable releases, setting the editbox size to Double (Options -> Windows -> Editbox Lines:Double) applies when the setting is saved, but the double-size editbox seems to be lost on the first redraw of the window, either by changing selected channel or resizing the window.

#1

Updated by Per Amundsen over 6 years ago

  • Status changed from New to Resolved

Thanks, this is fixed in next beta.

#2

Updated by Per Amundsen over 6 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF