Project

General

Profile

Actions

Bug #191

closed

Horizontal scrollbar in the sidebar sometimes inventively long

Added by Jeroen z0r about 12 years ago. Updated about 12 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
Interface
Target version:
Start date:
01/12/2011
Due date:
% Done:

0%

Estimated time:
1:00 h
Operative System:
All
Regression:
No

Description

The scrollbar that is in the sidebar sometimes keep getting longer. (so even when you stretch it, it keeps growing)

This is not always, I even was not able to reproduce the bug.

Pic:

Actions #1

Updated by Per Amundsen about 12 years ago

  • Status changed from New to Assigned
Actions #2

Updated by Per Amundsen about 12 years ago

Tried my best, cannot reproduce :(

Actions #3

Updated by Jeroen z0r about 12 years ago

When you minimize it to the tray bar and then open it again, it's there.
When you then minimize it again, and then open it, then it's gone.

So every time you Close+Open it it toggles between.

Actions #4

Updated by Per Amundsen about 12 years ago

Still cannot reproduce this, might be XP related.

Ill set up a WM one of these days.

Actions #5

Updated by Per Amundsen about 12 years ago

  • Status changed from Assigned to Resolved
  • Regression set to No
Actions #6

Updated by Per Amundsen about 12 years ago

  • Category set to Interface
Actions #7

Updated by Per Amundsen about 12 years ago

  • Status changed from Resolved to Closed

Hell yeah

Actions

Also available in: Atom PDF