Project

General

Profile

Bug #195

closed

'Save settings?' even after not changing anything.

Added by Jeroen z0r about 11 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Urgent
Assignee:
Category:
-
Target version:
Start date:
01/12/2011
Due date:
% Done:

0%

Estimated time:
2.00 h
Operative System:
All
Regression:

Description

The options window asks me to save the new settings, even if I did not change anything.

Also, the question should be asked with a Yes/No dialog. (And not with OK/Cancel)

#1

Updated by Per Amundsen about 11 years ago

OK/Cancel is the standard windows way.

Also because there is over 9000 elements you can edit, i really don't want to go through all to see if something has changed ^^

#2

Updated by Per Amundsen about 11 years ago

  • Status changed from New to Closed

Also available in: Atom PDF