Project

General

Profile

Actions

Bug #202

closed

Closing AdiIRC from the tray

Added by Jeroen z0r about 12 years ago. Updated about 12 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
-
Target version:
Start date:
01/12/2011
Due date:
% Done:

0%

Estimated time:
2:00 h
Operative System:
All
Regression:

Description

It opens up the main window and then exits completely.

Actions #1

Updated by Per Amundsen about 12 years ago

Yes, thats by design, whats the problem ? :)

Actions #2

Updated by Jeroen z0r about 12 years ago

It's extra cpu work to open the windows and then close them.

Would be more efficient to be be able to close it without any extra visuals.

Actions #3

Updated by Per Amundsen about 12 years ago

Yeah i know, but i have to do it to get the window sizes and so forth so it can be saved.

Actions #4

Updated by Per Amundsen about 12 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF