Project

General

Profile

Bug #205

closed

HDD write/reading stuff when selecting text

Added by Jeroen z0r over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Immediate
Assignee:
Category:
Interface
Target version:
Start date:
01/13/2011
Due date:
% Done:

0%

Estimated time:
1.00 h
Operative System:
All
Regression:
No

Description

When I select text from a IRC window my HDD makes noise and it's LED glows on every word I select.

#1

Updated by Per Amundsen over 10 years ago

Made some improvements in latest beta, let me know if it helps.

#2

Updated by Jeroen z0r over 10 years ago

HDD still keeps writing (looked it op with taskmanger.exe)

#3

Updated by Per Amundsen over 10 years ago

Made a few more improvements, don't know how much more i can do, the reason the disks spins is probably because it generates the channelmenu when you move the mouse and also maybe cause it look up harddrives to make the systeminfo menu.

Needs more testing.

#4

Updated by Per Amundsen over 10 years ago

  • Target version changed from 1.8.5 to 1.8.6
  • Regression set to No
#5

Updated by Per Amundsen over 10 years ago

  • Target version changed from 1.8.6 to 1.8.7
#6

Updated by Per Amundsen over 10 years ago

  • Target version changed from 1.8.7 to 1.8.8
#7

Updated by Per Amundsen over 10 years ago

  • Category set to Interface
  • Status changed from New to Closed

Also available in: Atom PDF