Project

General

Profile

Actions

Bug #226

closed

Away system, times are invalid.

Added by Jeroen z0r about 12 years ago. Updated about 12 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
Irc
Target version:
Start date:
01/23/2011
Due date:
% Done:

0%

Estimated time:
1:00 h
Operative System:
All
Regression:
No

Description

-> AWAY :Auto away. (AFK since 2011/01/23 01:22:34 GMT+1)
<- :irc.saurik.com 306 Jeroenz0r :You have been marked as being away

It is not 01:22, it's [16:14:55] * You have been marked as being away

Actions #1

Updated by Per Amundsen about 12 years ago

  • Status changed from New to Assigned
  • Assignee set to Per Amundsen

can i see a screenshot of your away options or can you paste the relevant conf_ items from the config file ?

Actions #2

Updated by Jeroen z0r about 12 years ago

I had it set to Auto away. (AFK since %yy/%mm/%dd %hh:%ii:%ss GMT+1)
But somehow the variables got replaced for CONF_awaymsg=Auto away. (AFK since 2011/01/23 01:22:34 GMT+1)

Actions #3

Updated by Per Amundsen about 12 years ago

  • Status changed from Assigned to Resolved
Actions #4

Updated by Per Amundsen about 12 years ago

  • Regression set to No

I cannot reproduce this.

So you enter AFK since %yy/%mm/%dd %hh:%ii:%ss GMT+1 in the options, press apply, and next time you open options, they are replaced to (AFK since 2011/01/23 01:22:34 GMT+1) ?

Actions #5

Updated by Jeroen z0r about 12 years ago

Yes, but you will have to activate the /away onece. Like wait one minute.

Actions #6

Updated by Per Amundsen about 12 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF