Project

General

Profile

Actions

Bug #251

closed

loading of privat messages

Added by Ewelin Shen over 11 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
02/02/2011
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

ADI make a correct logfile, but don't load the last message into the privat message frame while openning.

thanks!

Actions #1

Updated by Per Amundsen over 11 years ago

  • Category set to Interface
  • Status changed from New to Assigned
  • Assignee set to Per Amundsen

Do you have enabled "Show last XX messages" in Options -> Logging and also, does it load just some or no messages?

Actions #2

Updated by Per Amundsen over 11 years ago

  • Target version changed from 1.8.7 to 1.8.8
Actions #3

Updated by Ewelin Shen over 11 years ago

Per Amundsen wrote:

Do you have enabled "Show last XX messages" in Options -> Logging and also, does it load just some or no messages?

Yes I enabled this function. It is the strange thing, they are loaded, but names of dialog parts are showing as "true". I guess, the logging text isn't loaded as a line but it is parced to time, username und message. The variable username get a value of a boolean variable. I think it is better to load the whole line, without parcing

Actions #4

Updated by Per Amundsen over 11 years ago

its loaded as a line, what version of adiirc are you using, because i fixed that "true" thing some time ago :)

Actions #5

Updated by Ewelin Shen over 11 years ago

Per Amundsen wrote:

its loaded as a line, what version of adiirc are you using, because i fixed that "true" thing some time ago :)

Hello!
I use 1.8.7
and it works fine
But the first line of a log file will not loaded and if you close the window and lod it again, the last line is not there and apears if you write a new message and reopen this window.

Actions #6

Updated by Per Amundsen over 11 years ago

  • Status changed from Assigned to Resolved

Your right, last line was missing, this now all works correctly in the latest beta :)

Actions #7

Updated by Per Amundsen over 11 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF