Project

General

Profile

Actions

Bug #264

closed

Unable to close rawlog.

Added by Jeroen z0r over 11 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
Interface
Target version:
Start date:
02/05/2011
Due date:
% Done:

0%

Estimated time:
2:00 h
Operative System:
All
Regression:
No

Description

All the possable options to close the rawlog can't close it.

Actions #1

Updated by Per Amundsen over 11 years ago

I can close it any way, but if its undocked, closing it will dock it and then you have to close it again.

Actions #2

Updated by Jeroen z0r over 11 years ago

Also for the hlights window: "-> 5-2-2011 12:01:00 - Regurl add: Cannot delete a subkey tree because the subkey does not exist."

Actions #3

Updated by Per Amundsen over 11 years ago

You need to be more specific.

And that bug comes from options trying to register irc:// links .. nothing to do with hightlights :p

Actions #4

Updated by Jeroen z0r over 11 years ago

Yeah, it looks like all dockable windows are kinda fcked.

When I tried to close the hilights window (also dockable) I got this error in the rawlog: "-> 5-2-2011 12:01:00 - Regurl add: Cannot delete a subkey tree because the subkey does not exist."

Actions #5

Updated by Per Amundsen over 11 years ago

I have no problems closing highlights, dcc or rawlog, they will dock if undocked, and they will close if docked, thats by design.

Can you be more specific.

Also that error is unrelated to closing a window.

Actions #6

Updated by Per Amundsen over 11 years ago

  • Target version changed from 1.8.7 to 1.8.8
Actions #7

Updated by Per Amundsen over 11 years ago

  • Status changed from New to Assigned
Actions #8

Updated by Per Amundsen over 11 years ago

  • Status changed from Assigned to Resolved
Actions #9

Updated by Per Amundsen over 11 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF