Project

General

Profile

Actions

Bug #271

closed

AdiIRC tries to set settings.

Added by Jeroen z0r over 11 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Irc
Target version:
Start date:
02/06/2011
Due date:
% Done:

0%

Estimated time:
3:00 h
Operative System:
All
Regression:
No

Description

[16:27:03] * #chan1 You're not channel operator
[16:27:03] * #chan1 You're not channel operator
[16:27:06] * #chan2 You're not channel operator
[16:27:06] * #chan2 You're not channel operator
[16:27:08] * #chan3 You're not channel operator
[16:27:09] * #chan3 You're not channel operator

When I auto connect to the EFNet and FreeNode network I get these messages.
They are related: 2 not-chan op messages for all the channels I am in.

Actions #1

Updated by Per Amundsen over 11 years ago

Its requesting +b +e +I list for the channel editor, and for some reason freenode dosent allow that.

Not sure what to do about it.

Actions #2

Updated by Jeroen z0r over 11 years ago

Make sure they don't have anything after it, since some commands have double meanings..
Like, "MODE +b" asks for the banlist, but "MODE +b something" means you try to ban 'something'.

Actions #3

Updated by Per Amundsen over 11 years ago

Its the MODE #channel +I who does it, maybe +I means something else on freenode.

Actions #4

Updated by Jeroen z0r over 11 years ago

Sorry, I did not check my facts, It seems even with RAW they don't allow it..

-> Sent raw: 'MODE #chan +e'
#chan You're not channel operator
-> Sent raw: 'MODE #chan +i'
#chan You're not channel operator

Actions #5

Updated by Per Amundsen over 11 years ago

  • Target version changed from 1.8.7 to 1.8.8
Actions #6

Updated by Per Amundsen over 11 years ago

  • Status changed from New to Assigned
Actions #7

Updated by Per Amundsen over 11 years ago

  • Status changed from Assigned to Resolved
Actions #8

Updated by Per Amundsen over 11 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF