Project

General

Profile

Bug #283

closed

Server stuck on finding hostname

Added by Jeroen z0r over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Immediate
Assignee:
Category:
Irc
Target version:
Start date:
02/13/2011
Due date:
% Done:

0%

Estimated time:
2.00 h
Operative System:
All
Regression:
Yes

Description

The USER and NICK are sent but the server is stuck on finding my hostname.

#1

Updated by Per Amundsen over 10 years ago

Seriously, i need a LOT more info.

Was this a /server or /server -new
Was it from the serverlist
Was it a automatically connect server

What was the hostname
What was the encoding

Was it a reconnect manually or on error

Do you have debug.txt / rawlog debug info

#2

Updated by Jeroen z0r over 10 years ago

RawLog:

-> USER Jeroenz0r 2 3 :Jeroen z0r
-> NICK Jeroenz0r
<- :coke.thefailship.net NOTICE AUTH :*** Looking up your hostname...
<- :coke.thefailship.net NOTICE AUTH :*** Found your hostname (cached)

Debug:

-> 13-2-2011 22:20:48 - ConnectLoop hostok
-> 13-2-2011 22:20:48 - OnConnecting called
-> 13-2-2011 22:20:48 - Connection is secure
-> 13-2-2011 22:20:48 - Start Readthread
-> 13-2-2011 22:20:48 - Readthread startet
-> 13-2-2011 22:20:48 - Start Writethread
-> 13-2-2011 22:20:48 - Writethread startet
-> 13-2-2011 22:20:48 - Start Pingthread
-> 13-2-2011 22:20:48 - Pingthread started
-> 13-2-2011 22:20:48 - Start Listenthread
-> 13-2-2011 22:20:48 - Listenthread startet
-> 13-2-2011 22:20:48 - OnConnected called
-> 13-2-2011 22:20:48 - OnConnected running
-> 13-2-2011 22:20:48 - OnConnected server = ok
-> 13-2-2011 22:20:48 - OnConnected server = ok, sent login info
-> 13-2-2011 22:20:48 - ConnectLoop socket init
-> 13-2-2011 22:20:48 - YOU ARE 100% CONNECTED
-> 13-2-2011 22:20:48 - ConnectLoop socket startet
-> 13-2-2011 22:20:48 - ConnectLoop isClosed = False
-> 13-2-2011 22:20:48 - ConnectLoop socket startet
-> 13-2-2011 22:20:48 - ConnectLoop isClosed = False
-> 13-2-2011 22:20:48 - ConnectLoop socket startet
-> 13-2-2011 22:20:48 - ConnectLoop isClosed = False
-> 13-2-2011 22:20:48 - ConnectLoop socket startet
-> 13-2-2011 22:20:48 - ConnectLoop isClosed = False
-> 13-2-2011 22:20:48 - Connection is secure
-> 13-2-2011 22:20:48 - Start Readthread
-> 13-2-2011 22:20:48 - Readthread startet
-> 13-2-2011 22:20:48 - Start Writethread
-> 13-2-2011 22:20:48 - Writethread startet
-> 13-2-2011 22:20:48 - Start Pingthread
-> 13-2-2011 22:20:48 - Pingthread started
-> 13-2-2011 22:20:48 - Start Listenthread
-> 13-2-2011 22:20:48 - Listenthread startet
-> 13-2-2011 22:20:48 - OnConnected called
-> 13-2-2011 22:20:48 - OnConnected running
-> 13-2-2011 22:20:48 - OnConnected server = ok
-> 13-2-2011 22:20:48 - OnConnected server = ok, sent login info
-> 13-2-2011 22:20:48 - YOU ARE 100% CONNECTED
-> 13-2-2011 22:20:48 - Connection is secure
-> 13-2-2011 22:20:48 - Start Readthread
-> 13-2-2011 22:20:48 - Readthread startet
-> 13-2-2011 22:20:48 - Start Writethread
-> 13-2-2011 22:20:48 - Writethread startet
-> 13-2-2011 22:20:48 - Start Pingthread
-> 13-2-2011 22:20:48 - Pingthread started
-> 13-2-2011 22:20:48 - Start Listenthread
-> 13-2-2011 22:20:48 - Listenthread startet
-> 13-2-2011 22:20:48 - OnConnected called
-> 13-2-2011 22:20:48 - OnConnected running
-> 13-2-2011 22:20:48 - OnConnected server = ok
-> 13-2-2011 22:20:48 - OnConnected server = ok, sent login info
-> 13-2-2011 22:20:48 - YOU ARE 100% CONNECTED
-> 13-2-2011 22:20:48 - Connection is secure
-> 13-2-2011 22:20:48 - Start Readthread
-> 13-2-2011 22:20:48 - Readthread startet
-> 13-2-2011 22:20:48 - Start Writethread
-> 13-2-2011 22:20:48 - Writethread startet
-> 13-2-2011 22:20:48 - Start Pingthread
-> 13-2-2011 22:20:48 - Pingthread started
-> 13-2-2011 22:20:48 - Start Listenthread
-> 13-2-2011 22:20:48 - Listenthread startet
-> 13-2-2011 22:20:48 - OnConnected called
-> 13-2-2011 22:20:48 - OnConnected running
-> 13-2-2011 22:20:48 - OnConnected server = ok
-> 13-2-2011 22:20:48 - OnConnected server = ok, sent login info
-> 13-2-2011 22:20:48 - YOU ARE 100% CONNECTED
-> 13-2-2011 22:20:48 - Connection is secure
-> 13-2-2011 22:20:48 - Start Readthread
-> 13-2-2011 22:20:48 - Readthread startet
-> 13-2-2011 22:20:48 - Start Writethread
-> 13-2-2011 22:20:48 - Writethread startet
-> 13-2-2011 22:20:48 - Start Pingthread
-> 13-2-2011 22:20:48 - Pingthread started
-> 13-2-2011 22:20:48 - Start Listenthread
-> 13-2-2011 22:20:48 - Listenthread startet
-> 13-2-2011 22:20:48 - OnConnected called
-> 13-2-2011 22:20:48 - OnConnected running
-> 13-2-2011 22:20:48 - OnConnected server = ok
-> 13-2-2011 22:20:48 - OnConnected server = ok, sent login info
-> 13-2-2011 22:20:48 - YOU ARE 100% CONNECTED
-> 13-2-2011 22:20:56 - Disconnect called False
-> 13-2-2011 22:20:56 - Disconnect step0 done
-> 13-2-2011 22:20:56 - Disconnect step1 done
-> 13-2-2011 22:20:56 - Disconnect step2 done
-> 13-2-2011 22:20:56 - Disconnect step3 done
-> 13-2-2011 22:20:56 - Disconnect step4 done
-> 13-2-2011 22:21:00 - Connnect called
-> 13-2-2011 22:21:00 - Connnect called and working
-> 13-2-2011 22:21:00 - ConnectLoop started
-> 13-2-2011 22:21:00 - OnLookingUp called
-> 13-2-2011 22:21:00 - ConnectLoop hostok
-> 13-2-2011 22:21:00 - OnConnecting called
-> 13-2-2011 22:21:00 - ConnectLoop socket init
-> 13-2-2011 22:21:00 - ConnectLoop socket startet
-> 13-2-2011 22:21:00 - ConnectLoop isClosed = False
-> 13-2-2011 22:21:00 - Connection is secure
-> 13-2-2011 22:21:00 - Start Readthread
-> 13-2-2011 22:21:00 - Readthread startet
-> 13-2-2011 22:21:00 - Start Writethread
-> 13-2-2011 22:21:00 - Writethread startet
-> 13-2-2011 22:21:00 - Start Pingthread
-> 13-2-2011 22:21:00 - Pingthread started
-> 13-2-2011 22:21:00 - Start Listenthread
-> 13-2-2011 22:21:00 - Listenthread startet
-> 13-2-2011 22:21:00 - OnConnected called
-> 13-2-2011 22:21:00 - OnConnected running
-> 13-2-2011 22:21:00 - OnConnected server = ok
-> 13-2-2011 22:21:00 - OnConnected server = ok, sent login info
-> 13-2-2011 22:21:00 - YOU ARE 100% CONNECTED
-> 13-2-2011 22:21:25 - Main: The process cannot access the file 'C:\Program Files\AdiIRC\debug.txt' because it is being used by another process.

#3

Updated by Per Amundsen over 10 years ago

  • Status changed from New to Assigned
#4

Updated by Per Amundsen over 10 years ago

  • Status changed from Assigned to Resolved
#5

Updated by Per Amundsen over 10 years ago

  • Status changed from Resolved to Closed
  • Regression changed from No to Yes
#6

Updated by Per Amundsen over 10 years ago

  • Target version changed from 1.8.7 to 1.8.8

Also available in: Atom PDF