Project

General

Profile

Actions

Bug #301

closed

irc:// links

Added by Jeroen z0r over 11 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
Irc
Target version:
Start date:
02/23/2011
Due date:
% Done:

0%

Estimated time:
3:00 h
Operative System:
All
Regression:
No

Description

They still open a new process, even if I set AdiIRC not to do this.

Actions #1

Updated by Per Amundsen over 11 years ago

They will spawn a new process, which copies info back to the running exe and then closes, thats by design.

Actions #2

Updated by Per Amundsen over 11 years ago

  • Status changed from New to Assigned
Actions #3

Updated by Per Amundsen over 11 years ago

  • Status changed from Assigned to Resolved

i changed it so it closes before the form is loaded.

Actions #4

Updated by Per Amundsen over 11 years ago

  • Status changed from Resolved to Closed
Actions #5

Updated by Anonymous over 11 years ago

Nope, it opens a new AdiIRC window and connect to all the networks I have in my auto-start serverlist.
And it does not connect to the irc:// server

Actions #6

Updated by Per Amundsen over 11 years ago

In the latest beta?

Actions

Also available in: Atom PDF