Project

General

Profile

Bug #31

closed

The process cannot access the file \'C:\\Program Files\\AdiIRC\\config.ini\' because it is being used by another process.

Added by Per Amundsen about 12 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Urgent
Assignee:
Category:
-
Target version:
Start date:
05/09/2008
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:

Description

The process cannot access the file \'C:\\Program Files\\AdiIRC\\config.ini\' because it is being used by another process.

Rewrite config file access to make it thread safe.

#1

Updated by Per Amundsen over 11 years ago

  • Status changed from Assigned to Resolved
#2

Updated by Per Amundsen over 11 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF