Project

General

Profile

Actions

Bug #322

closed

AdiIRC does not liek sending HUGE pieces of text

Added by Jeroen z0r over 11 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
Irc
Target version:
Start date:
03/13/2011
Due date:
% Done:

0%

Estimated time:
3:00 h
Operative System:
All
Regression:
No

Description

When I have the bigmatix ASCII art --> http://wepump.in/ascii/movealongnothingtoseeherematix.txt and send this to a user of channel, it makes AdiIRC freeze up, and not send it at all.

Does this happen because I have logging on, or because it has to process colors?

Actions #1

Updated by Per Amundsen over 11 years ago

  • Status changed from New to Assigned
Actions #2

Updated by Per Amundsen over 11 years ago

  • Status changed from Assigned to Resolved

Nobel price inc.

Actions #3

Updated by Per Amundsen over 11 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF