Project

General

Profile

Feature #3385

Command line options for custom browser

Added by vBm . 3 months ago. Updated 3 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
03/08/2017
Due date:
% Done:

0%

Estimated time:
Operative System:
All

Description

Could you please add ability to call browser's own command line options when we set custom browser to open links.

Example would be to call "path/to/firefox.exe -p 'another profile' -no-remote" or "path/to/firefox.exe -private"

More info about command line options can be found here -> https://developer.mozilla.org/en-US/docs/Mozilla/Command_Line_Options

History

#1 Updated by Per Amundsen 3 months ago

  • Category set to Interface
  • Status changed from New to Duplicate
  • Assignee set to Per Amundsen

Duplicate of #3383

Also available in: Atom PDF