Project

General

Profile

Actions

Bug #351

closed

Media Player tags for Foobar2000 not working

Added by P S over 12 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
06/29/2011
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Using AdiIRC v1.8.7. under Win7/32 and Foobar2000 v1.1.5.
The Media Tags are not supported as described.
E.g.

%title does not work at all: displays %title
%song does not work as defined: should display [artist] - [title] but displays also album information

Actions #1

Updated by Per Amundsen over 12 years ago

It will display whatever the window title of foobar2000 is, you can change that in foobar to now show albums f.eks.

I have no other way to read what song foobar2000 is playing.

%title should be replaced with nothing, since only %song is supported for foobar2000.

Actions #2

Updated by Mr. BS about 7 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF