Project

General

Profile

Actions

Bug #3526

closed

Cannot connect when using irc:// links with prefixed ports (secure connection)

Added by Kostas K over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
07/01/2017
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Using AdiIRC 2.9 beta 2017/7/1 x64 in win10.

Whenever trying to connect via irc:// links with prefixed ports (secure connection), e.g.
irc://irc.layer13.net:+7000

it results in endless "Disconnected/Retry".

But, this works alright every time:

/server irc.layer13.net:+7000

PS. For reference, in mIRC the link always opens ok.

Actions #1

Updated by Kostas K over 5 years ago

An addition (because I can't edit the initial post):

I open irc:// links inside Firefox 54.

Actions #2

Updated by Per Amundsen over 5 years ago

  • Category set to Interface
  • Status changed from New to Resolved
  • Assignee set to Per Amundsen

Thanks, was not aware this was a thing, added for next beta.

Actions #3

Updated by Per Amundsen over 5 years ago

  • Status changed from Resolved to Closed
Actions #4

Updated by Kostas K over 5 years ago

Thanks for fixing this.

Actions

Also available in: Atom PDF