Project

General

Profile

Actions

Bug #3566

closed

$nick(#,nickname) is not working properly.

Added by Acronix Anagami over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Scripting
Target version:
Start date:
07/10/2017
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

$nick(#,nickname) should return the Nth position of the "nickname" inside the channel.

Currently it always returns the value " 1 ".

Actions #1

Updated by Per Amundsen over 5 years ago

  • Status changed from New to Resolved

There seems to be 2 different return values, if the last parameter (aohvr) is not defined or "a" is used, it returns the Nicklist position, otherwise it seems to return the Nth match, which is what I based it on, I changed to to match for next beta.

Actions #2

Updated by Per Amundsen over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF