Project

General

Profile

Actions

Bug #3712

closed

Quick Connect screen does not save port changes

Added by Han-Ley Tang over 5 years ago. Updated over 5 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
08/31/2017
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

When changing the port in the Quick Connect screen and connecting, the change is not saved when the application is closed and re-opened.

Actions #1

Updated by Per Amundsen over 5 years ago

  • Category set to Interface
  • Status changed from New to Assigned
  • Assignee set to Per Amundsen

I am not able to reproduce this, channels are not saved however which I fixed for next beta.

Do you have Options -> Quick connect - > "Update quick connect settings when connecting a server" enabled?

Actions #2

Updated by Han-Ley Tang over 5 years ago

Per Amundsen wrote:

I am not able to reproduce this, channels are not saved however which I fixed for next beta.

Do you have Options -> Quick connect - > "Update quick connect settings when connecting a server" enabled?

I do not have this option enabled, error on my end, sorry!

Actions #3

Updated by Per Amundsen over 5 years ago

  • Status changed from Assigned to Invalid

Oh okay, no worries :>

Actions

Also available in: Atom PDF