Project

General

Profile

Bug #3786

Monitor panels doesn't get closed using the "view" menu.

Added by Cassio Luz S. over 1 year ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
01/20/2018
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

AdiIRC 3.0 Stable (32bit) doesn't close Monitor Panels using the "view" menu.

Not exactly important for me (i love the monitor panels)

History

#1

Updated by Cassio Luz S. over 1 year ago

Cassio Luz da Silva wrote:

AdiIRC 3.0 Stable (32bit) doesn't close Monitor Panels using the "view" menu.

Not exactly important for me (i love the monitor panels)

By the way, that doesn't get closed using F2 either

#2

Updated by Per Amundsen over 1 year ago

I am not able to reproduce this.

Does /dockpanels work?

#3

Updated by Cassio Luz S. over 1 year ago

Per Amundsen wrote:

I am not able to reproduce this.

Does /dockpanels work?

/dockpanels <on/off> doesn't work either.

by the way, this reported bug didn't exist on 2.9 Stable for me.

#4

Updated by Per Amundsen over 1 year ago

Try close adiirc, open config.ini, remove the [Docking] sectiun, start adiirc and setup the panels again, then restart and see if everything is working.

#5

Updated by Cassio Luz S. over 1 year ago

Per Amundsen wrote:

Try close adiirc, open config.ini, remove the [Docking] sectiun, start adiirc and setup the panels again, then restart and see if everything is working.

With re-download and re-installation, the monitor panels is closing/opening fine now on 3.0 Stable.

#6

Updated by Per Amundsen 5 months ago

  • Category set to Interface
  • Status changed from New to Closed
  • Assignee set to Per Amundsen
  • Operative System changed from Windows 10 to All

Also available in: Atom PDF