Project

General

Profile

Bug #3821

window not minimizing in win10

Added by yossa rian over 1 year ago. Updated 12 months ago.

Status:
Invalid
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
03/01/2018
Due date:
% Done:

0%

Estimated time:
Operative System:
Windows 10
Regression:
No

Description

hi, since last update when adilirc is on top of other windows, selecting other windows won't work, i need to minimize adilirc to see other windows.

History

#1

Updated by Per Amundsen over 1 year ago

If you put the AdiIRC main window "On Top" it will always be on top of other windows, this has always been the case in AdiIRC and any other program.

If you are you saying you accidentally enabled "On Top", you can just go to Menubar -> View -> and uncheck "Always on top".

#2

Updated by Per Amundsen 12 months ago

  • Status changed from New to Invalid

Also available in: Atom PDF