Project

General

Profile

Feature #3836

Channel list window should not be cleared when restored

Added by Cassio Luz 6 months ago. Updated 6 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
03/17/2018
Due date:
% Done:

0%

Estimated time:
Operative System:
All

Description

Actually, it opens a new window and you need to get list again

Example: You are connected in 4 networks and you used channel list. You minimized all them and you can just restore, but sometimes it's easier for you to use Alt + L (but actually it will open a new window, not restore)

History

#1

Updated by Per Amundsen 6 months ago

I was not able to reproduce this, ALT + L restored the channel list from the minimized state on all networks where a channel list was open.

#2

Updated by Cassio Luz 6 months ago

Per Amundsen wrote:

I was not able to reproduce this, ALT + L restored the channel list from the minimized state on all networks where a channel list was open.

With me it's happening different.

If i open a channel list, get list, minimize it and use Alt + L, it opens a new window and i need to download the list again

#3

Updated by Per Amundsen 6 months ago

Can you post a screenshot of the 2 channel list windows side-by-side?

#4

Updated by Cassio Luz 6 months ago

Per Amundsen wrote:

Can you post a screenshot of the 2 channel list windows side-by-side?

I may post, but i will explain a bit better: It doesn't open channel list twice for a specific network. Actually i realized it restores, but without the list i already downloaded (i need to click "get list" again). Got it?

#5

Updated by Per Amundsen 6 months ago

  • Subject changed from Channel list should just be restored if you try open it again to Channel list window should not be cleared when restored
  • Category set to Interface
  • Status changed from New to Resolved
  • Assignee set to Per Amundsen

I see, was able to reproduce this, fixed it for next beta, thanks.

#6

Updated by Per Amundsen 6 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF