Project

General

Profile

Feature #3859

Deezer support

Added by vBm . about 2 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
04/03/2018
Due date:
% Done:

0%

Estimated time:
Operative System:
All

Description

Would be nice to have Deezer support for /np

It can be downloaded from https://www.deezer.com/en/download but you'd need account which is free in order to access player itself.
Essentially this is a "Chrome" App that's made in https://electronjs.org/ so it's class is Chrome_WidgetWin_0

Extra info provided by the WinLister is attached as screenshot.

2018-04-03_14-30-48.png (9.19 KB) 2018-04-03_14-30-48.png vBm ., 04/03/2018 02:31 PM

History

#1

Updated by Per Amundsen about 2 months ago

  • Tracker changed from Bug to Feature
  • Category set to Interface
  • Status changed from New to Resolved
  • Assignee set to Per Amundsen
  • Regression deleted (No)

The app requires a subscription to login.

Since the window name is just "Deezer" I added it for next beta, pretty sure it's gonna work, if not let me know.

#2

Updated by Per Amundsen about 2 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF