Project

General

Profile

Bug #3878

'Hide window in taskbar' breaks AdiIRC

Added by Tib Qu 28 days ago. Updated 28 days ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
04/28/2018
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Enabling 'Hide window in taskbar' (Options -> Tray Icon) and restarting AdiIRC results in an empty window with only the Menubar and the misc background displaying. No message window, treebar or anything else displays.

History

#1

Updated by Tib Qu 28 days ago

Edit: using windows 10

#2

Updated by Per Amundsen 28 days ago

I am not able to reproduce this, could you copy adiirc.exe somewhere and run it from there and see if you can reproduce with a clean configuration?

#3

Updated by Tib Qu 28 days ago

Per Amundsen wrote:

I am not able to reproduce this, could you copy adiirc.exe somewhere and run it from there and see if you can reproduce with a clean configuration?

I can reproduce this after making the following settings to a clean config:
options > tray icon:
enable 'Always show in tray'
enable 'hide window in taskbar'
options > windows:
set 'Form Border' to 'None'
And then restart AdiIRC

#4

Updated by Per Amundsen 28 days ago

  • Category set to Interface
  • Status changed from New to Resolved
  • Assignee set to Per Amundsen

Thanks I was able to reproduce, fixed for next beta, so is changing form border during runtime #3880.

#5

Updated by Per Amundsen 28 days ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF