Project

General

Profile

Bug #4047

closed

The sort icon (used in Monitor Panels) is used upside down, apposite than expected

Added by Kostas K over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
07/27/2018
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Using AdiIRC 3.2 x64 Beta Build (2018/07/12) in win10.

I've noticed that the sort icon (used in Monitor Panels) is displayed upside down, opposite than expected, i.e. /\ should be for ascending order and \/ for descending order.

Here is a combination of screenshots, while sorting text or strings containing numbers:

For reference, here is a screenshot from Windows Explorer that uses the a similar icon for sorting:

#1

Updated by Per Amundsen over 3 years ago

  • Status changed from New to Resolved

You are right, I think I made it like that because Monitor Panels are usually scrolled down so everything is bottom top instead of top bottom, but it should follow other common controls, thanks.

#2

Updated by Per Amundsen over 3 years ago

  • Status changed from Resolved to Closed
#3

Updated by Kostas K over 3 years ago

Thank you for fixing this.

Also available in: Atom PDF