Project

General

Profile

Actions

Bug #407

closed

tray icon dissapears

Added by karthikeyan s almost 11 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
04/30/2012
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hi,
First of all, I and some of my team mates like this client. Thanks.

We always minimize the app to the tray. We find that sometimes, the tray icon doesn't appear when we minimize. The connection exists (the user nick is still seen in the room), the process exists. We open a new client with username_ as nick (because we can't get the earlier nick). After some time we get a message "asdf_ is now known as asdf" and we back to normality. What is going on? This is a little painful.

Thanks for the help,
Karthik

Actions #1

Updated by Per Amundsen almost 11 years ago

Strange, I have never hear about this before.

Are you using 1.8.9? If so, try the latest beta either by downloading it from http://adiirc.com/download.php or go to Options -> General and mark "check periodically for beta versions".

Also what Windows version are you running?

Actions #2

Updated by karthikeyan s almost 11 years ago

Hi,
We are using 1.8.9. Windows 7.

Will try beta and update if we find issues.

Thanks,
Karthik

Actions #3

Updated by Per Amundsen over 10 years ago

I take it everything is okay now? :)

Actions #4

Updated by Per Amundsen about 10 years ago

  • Category set to Interface
  • Status changed from New to Assigned
  • Assignee set to Per Amundsen
  • Target version set to 1.9.0
Actions #5

Updated by Per Amundsen about 10 years ago

  • Status changed from Assigned to Resolved
Actions #6

Updated by Per Amundsen about 10 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF