Project

General

Profile

Actions

Bug #4140

closed

/download -o should not try replace file if the connection is failed

Added by Cassio Luz S. over 4 years ago. Updated over 4 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
Category:
Scripting
Target version:
Start date:
10/09/2018
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Example:

//download -o gungirl https://therooster.com/sites/default/files/userfiles/images/gungirl17.png $adiircdirgungirl.png

If your internet is online and running well, fine
If not, it tries to replace the image and "damages" it.

Actions #1

Updated by Per Amundsen over 4 years ago

The file is deleted before any connection is made, this is the correct behavior.

If the new file is partially downloaded because of network errors, AdiIRC will try delete the new file as well.

Actions #2

Updated by Per Amundsen over 4 years ago

  • Category set to Scripting
  • Status changed from New to Invalid
  • Assignee set to Per Amundsen
Actions

Also available in: Atom PDF