Project

General

Profile

Actions

Bug #425

closed

foobar2000 now playing feature bugged in latest release

Added by David Mercer over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
09/04/2012
Due date:
% Done:

0%

Estimated time:
Operative System:
Windows 7
Regression:
No

Description

I'm using foobar2000 version 1.1.12 & the latest AdiIRC as of 4/9/2012. I have tried other foobar2000 version but to no avail.

I'm getting the "Your Media Player is not running" message with foobar2000, I've tried other media players and they work just fine.


Files

Capture.PNG (4.68 KB) Capture.PNG Per Amundsen, 09/04/2012 04:32 PM
foobar.png (6.53 KB) foobar.png David Mercer, 09/05/2012 07:55 PM
Actions #1

Updated by Per Amundsen over 10 years ago

I just tested with foobar2000 v1.1.14a, have you try that one ?

Actions #2

Updated by Per Amundsen over 10 years ago

Ps does your foobar window title say "[song] [foobar2000 v1.1.14a]" ?

AdiIRC looks for a window title where the title "[foobar200 v" occurs :)

Actions #3

Updated by David Mercer over 10 years ago

This is my current layout, I tried adding %_foobar2000_version% to my window title bar script but it's still not updating, any ideas?

Actions #4

Updated by David Mercer over 10 years ago

Does it look for specific tags?

Actions #5

Updated by David Mercer over 10 years ago

I'm currently using %artist% and %title% to display my songs.

Actions #6

Updated by David Mercer over 10 years ago

Apparently, using Columns UI in foobar2000 breaks the now playing function, it works with Default User Interface selected.

Actions #7

Updated by Per Amundsen over 10 years ago

Ah it shows the foobar2000 v1.1.14a at the begining, I will make a fix for this shortly :)

Actions #8

Updated by David Mercer over 10 years ago

Per Amundsen wrote:

Ah it shows the foobar2000 v1.1.14a at the begining, I will make a fix for this shortly :)

Excellent!

Actions #9

Updated by Per Amundsen over 10 years ago

  • Category set to Interface
  • Status changed from New to Assigned
  • Assignee set to Per Amundsen
  • Target version set to 1.9.0

I have fixed this in the latest beta, you can get if you open Options -> General and mark "check periodically for new beta versions"

Let me know if it works :)

Actions #10

Updated by Per Amundsen over 10 years ago

  • Status changed from Assigned to Resolved
Actions #11

Updated by David Mercer over 10 years ago

Works perfectly, thank you for the super fast update!

Actions #12

Updated by Per Amundsen over 10 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF