Project

General

Profile

Bug #4250

on ACTIVE is not triggering properly in some cases

Added by Dana Meli about 2 months ago. Updated 20 days ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Scripting
Target version:
Start date:
11/22/2018
Due date:
% Done:

0%

Estimated time:
Operative System:
Windows 10
Regression:
No

Description

Hello I have adiirc full screen but not set to open that way. When i click the button in the windows 10 task bar, instead of minimizing it does a strange refresh and remains full screen. This may be something i am doing (again) but i wanted to make you aware of what it is doing to me on my machines. If you click the TB button when it is not in front it fronts normally but the odd refresh happens when it IS in front.

Thanks again for your help.

History

#1

Updated by Per Amundsen about 2 months ago

This is caused by your on ACTIVE script.

#2

Updated by Per Amundsen about 2 months ago

It seems on ACTIVE is actually triggered when the window is minimized for some reason, I have not been able to find a fix yet, but I am looking into it for next beta.

#3

Updated by Per Amundsen 20 days ago

  • Subject changed from Wont minimize when full screen. to on ACTIVE is not triggering properly in some cases
  • Category changed from Interface to Scripting
  • Status changed from New to Resolved

Should be fixed for next beta.

#4

Updated by Per Amundsen 20 days ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF