Project

General

Profile

Bug #5195

closed

Highlights tab doesn't show all the highlights from the ZNC buffer.

Added by eahm eahm about 1 year ago. Updated about 1 year ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
11/23/2020
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

When I load HexChat or mIRC for example with a script I can see hundreds of them, AdiIRC shows less than 10. I am pretty sure it always worked well. Testing the latest beta 64bit.

#1

Updated by Per Amundsen about 1 year ago

I am not able to reproduce nor heard anybody with this issue.

Some things to try:

Disable all scripts.
Check all the rules and options in Options -> Highlights are correct.
Check File -> Rawlog for the incoming raw messages and whether they contain text matching the highlight rules.
If there are any raw message not matching a highlight rule, please provide the raw message and the specific highlight rule.

Also keep in mind that by default, all duplicate monitor panel items/messages are ignored, there is an option to disable that.

#2

Updated by Per Amundsen about 1 year ago

Also check Options -> Ignore and Options -> Highlights for rules where highlights are ignored for specific channel/users.

#3

Updated by eahm eahm about 1 year ago

I feel damn stupid now but only 90%, the 3-4 times I tried previously the scroll couldn't/wouldn't go up, now it can and all the highlights are there hidden on top.

All the settings are fine, 0 scripts. Thanks again man.

#4

Updated by Per Amundsen about 1 year ago

  • Status changed from New to Invalid

Also available in: Atom PDF