Project

General

Profile

Feature #5313

closed

Native znc.in/self-message support missing

Added by Tobias Braun 5 months ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Irc
Target version:
Start date:
05/01/2021
Due date:
% Done:

0%

Estimated time:
Operative System:
All

Description

I already heard from the official IRC-client, that it's not part of the IRCv3 specification, but so a bouncers like ZNC and still it's supported widely.

Due to native znc.in/self-message support missing, I'm only ever getting PM playback from the B-participant.

In case it would be implemented natively in the client, I'm gonna throw in 5 bucks in the cup.

#1

Updated by Per Amundsen 3 months ago

  • Tracker changed from Bug to Feature
  • Category set to Irc
  • Status changed from New to Rejected
  • Assignee set to Per Amundsen
  • Regression deleted (No)

Due to #5331 being fixed, this script should work in the next beta https://forums.mirc.com/ubbthreads.php/topics/252752/ZNC_Query_Buffer_Self-Message

Also available in: Atom PDF