Project

General

Profile

Actions

Bug #5496

closed

Inconsistent behavior of the Sounds checkbox(es).

Added by Not Relevant 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
02/16/2022
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
Yes

Description

By default, all checkboxes are enabled. Ticking and unticking the "Enable sounds" checkbox disables two of them. I guess here's a missing constructor somewhere.


Files

Sounds checkbox.mp4 (22.4 KB) Sounds checkbox.mp4 Screencast of the issue Not Relevant, 02/16/2022 09:11 PM
Actions #1

Updated by Per Amundsen 7 months ago

  • Status changed from New to Invalid

The mute option has to always be available since it also applies to other things such as highlight sounds and files playing through /splay.

Actions #2

Updated by Per Amundsen 7 months ago

  • Status changed from Invalid to Resolved
  • Target version set to 4.2
  • Regression changed from No to Yes

You are right, I misunderstood, should be fixed in next beta.

Actions #3

Updated by Per Amundsen 7 months ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF