Project

General

Profile

Actions

Bug #5498

closed

In About | "Check for Updates", in the CHANGES text, the various html tags are displayed as plain text instead of rendered

Added by Kostas K 7 months ago. Updated 6 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
02/17/2022
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
Yes

Description

I've noticed in the recent beta releases, in Help|"Check for Updates", in the expanded CHANGES text, that the <strike>, <body> and <html> tags are displayed as plain text instead of rendered.
Here is a screenshot of today's beta:

I have latest AdiIRC beta 4.2 on win 11.


Files

2022-03-14_165806.jpg (61.4 KB) 2022-03-14_165806.jpg Kostas K, 03/14/2022 04:01 PM
Actions #1

Updated by Per Amundsen 7 months ago

  • Category set to Interface
  • Status changed from New to Assigned
  • Assignee set to Per Amundsen

I'm aware, it's not rendered as html anymore because it looked bad/too small on non default DPI monitors.

The html should be stripped, but sometimes it fails for reasons I don't know yet.

Actions #2

Updated by Kostas K 7 months ago

  • Description updated (diff)
Actions #3

Updated by Kostas K 7 months ago

  • Description updated (diff)
Actions #4

Updated by Per Amundsen 7 months ago

  • Status changed from Assigned to Resolved
  • Regression changed from No to Yes

I figured it out, should be fixed in next beta.

Actions #5

Updated by Per Amundsen 7 months ago

  • Status changed from Resolved to Closed
Actions #6

Updated by Kostas K 6 months ago

I confirm It's fixed in the new beta. Thank you.

Actions #7

Updated by Per Amundsen 6 months ago

Excellent, thanks.

Actions

Also available in: Atom PDF