Project

General

Profile

Actions

Bug #5647

closed

Highlight play sound makes AdiIRC crash

Added by eahm eahm about 2 months ago. Updated 11 days ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
12/12/2022
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

alt + o > Highlights > Edit Highlight > $me > Edit > Select Beep > Change to Play sound > select wav/mp3 and/or press play = Crash.

Actions #1

Updated by Per Amundsen 11 days ago

This is most likely fixed in the current beta, let me know.

Actions #2

Updated by eahm eahm 11 days ago

Seems to be working thank you.
One strange thing though, Vorbis/.ogg files are not playing, I also tried wav, mp3, mid, wma all good.

Actions #3

Updated by Per Amundsen 11 days ago

Do you have ogg/vorbis plugin installed for windows media player?

What is the file extension for these files?

Also is this a new thing?

Actions #4

Updated by eahm eahm 11 days ago

I'd say the issue is resolved and closed because: 1) I don't even have media player installed and 2) it doesn't crash when tested with .ogg files, it's just silent so I'm thinking it's something missing with the system which I am not going to try to resolve/fix since I don't use Vorbis at all, I was just testing all the options for other people let's say but .wav and .mp3 are good for 99.9% of the users.

Thanks man.

Actions #5

Updated by Per Amundsen 11 days ago

  • Category set to Interface
  • Status changed from New to Duplicate
  • Assignee set to Per Amundsen

Good to know, thanks. The backend for the media player is still there even if the player itself is not installed, probably lack of plugin, don't think it has native ogg support.

Actions

Also available in: Atom PDF