Project

General

Profile

Vulnerable to Heartbleed?

Added by inkognito tor over 5 years ago

I use SSL when I use the adi irc client.

However, is the current version 1.9.2 vulnerable to the latest SSL vulnerability called Heartbleed?

Thanks.


Replies (1)

RE: Vulnerable to Heartbleed? - Added by Per Amundsen over 5 years ago

Hi,

AdiIRC does not use openssl, so it is not vulnerable :)

Cheers.

    (1-1/1)