Project

General

Profile

Actions

Bug #1661

closed

Restored window position and size

Added by Andreas vb over 8 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
11/01/2014
Due date:
% Done:

0%

Estimated time:
Operative System:
Windows 8.1
Regression:
No

Description

When restoing from minimzed state, windows are sometimes moved down and/or resized.
Happens mostly whith Aero Shake.


Files

config.ini (12.1 KB) config.ini Andreas vb, 11/02/2014 03:16 PM
Actions #1

Updated by Per Amundsen over 8 years ago

Can you record a video of this and post it, or a before and after screenshot?

If you are worried about privacy, you can email it to me a at

Thanks.

Actions #2

Updated by Andreas vb over 8 years ago

Sure, have a look: http://youtu.be/ZwnW06GWFX8

Actions #3

Updated by Per Amundsen over 8 years ago

I can't replicate this issue, but your windows looks heavily modified, so it's hard to tell what's going on and I'm not sure it's really an AdiIRC issue.

Can you post/email me your config.ini so I can test with your AdiIRC settings, you can find it by typing /paths -o in an channel window.

Actions #4

Updated by Andreas vb over 8 years ago

Hmm, strange. I've attached my config.

Actions #5

Updated by Per Amundsen over 8 years ago

Works fine here with your config as well, I really have no clue what's causing this for you.

Actions #6

Updated by Andreas vb over 8 years ago

This is the only program that behaves like this. I'll just disable Aero Shake for now.
I found out by accident, when it was on. :)

Actions #7

Updated by Andreas vb about 8 years ago

This seems to be fixed now, maybe related: Bug #1910

Actions #8

Updated by Per Amundsen about 8 years ago

  • Status changed from New to Resolved
  • Target version set to 1.9.6

Possibly, but that's good to hear, closing this then :>

Actions #9

Updated by Per Amundsen about 8 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF