Project

General

Profile

Bug #212

closed

Not teceiving CTCP's

Added by Jeroen z0r almost 11 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Immediate
Assignee:
Category:
-
Target version:
Start date:
01/13/2011
Due date:
% Done:

0%

Estimated time:
1.00 h
Operative System:
All
Regression:

Description

[20:44:55] > Sent CTCP VERSION to #failship
[20:45:02] <&zee> how dare you
[20:45:07] <&Jeroenz0r> WHY DOS NOON SENDS ME CTCP BACK
[20:45:12] <&Jeroenz0r> WTF GLITCH?
[20:45:17] <&zee> cause my client hates you

(13 user in channel, 0 CTCP's back)

Looks like CTCP is broken.

#1

Updated by Per Amundsen almost 11 years ago

  • Status changed from New to Assigned
#2

Updated by Per Amundsen almost 11 years ago

  • Status changed from Assigned to Resolved
#3

Updated by Per Amundsen almost 11 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF