Project

General

Profile

Actions

Bug #2363

closed

Loading BNC messages without window focused still causes messages to appear as unread

Added by Matthew Simpson about 7 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
11/25/2015
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No
Actions #1

Updated by Matthew Simpson about 7 years ago

TYPO IN THE TITLE; the messages are appearing as read.

Basically when I'm loading BNC buffers, I have "focus newly opened windows" deselected. Since I have 45 or so channels to load buffers from, it takes a while, but when it's done, all the messages appear as read. Pretty sure this is incorrect.

EDIT: As of 2.2 Beta Build 2015/11/28-1, this still occurs. However, it only occurs on one of the BNCs that I use. Its version is ZNC 0.206 (as opposed to the rest of them, which work, being ZNC 1.6.0), so it's an old version, but I'd still say it should be supported.

Actions #2

Updated by Per Amundsen over 5 years ago

  • Category set to Interface
  • Status changed from New to Assigned
  • Assignee set to Per Amundsen

Totally missed this report sorry, is this still happening and when you say "read" do you mean the Treebar/Switchbar color is "normal" instead of "new message"?

Actions #3

Updated by Per Amundsen over 4 years ago

  • Status changed from Assigned to Closed
  • Target version set to 3.1

I'll assume it's working now.

Actions

Also available in: Atom PDF