Project

General

Profile

Bug #2757

closed

Add support for PCRE regex and move .NET to alternative identifiers

Added by westor (GR) over 5 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Scripting
Target version:
Start date:
06/14/2016
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello,

I would like to suggest to add the PCRE regex as the default regex system in the AdiIRC mSL and converting all the .NET regex into an alternative identifiers.

.NET Examples:

$nregex
$nregsub
$nregsubex

PCRE Examples:

$regex
$regsub
$regsubex

Now it's really hard to convert an already working code in PCRE into .NET because a lot of users are using the mIRC with its PCRE support, it would be veryyyy useful and veryyyy good addition if the PCRE would be the default regex system in AdiIRC.

- Thanks!

#1

Updated by Per Amundsen over 5 years ago

This is not gonna happen.

#2

Updated by Per Amundsen over 5 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF