Project

General

Profile

Bug #3269

$input() with 'b' flag and X red window button

Added by westor (GR) over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Scripting
Target version:
Start date:
02/04/2017
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello,

When i specify into the $input() the 'b' parameter the X button up right doesn't seems to follow correctly the 'disable' option and is able to close the input window before the input leaves the 'disable' state and make all buttons/items visible again, i think and the X red window button should be good to be disabled for 3 seconds within the other input items too, because now someone can close it fast and the 'b' isn't helping in that case.

Example Code: //noop $input(test message,oidb,test)

- Thanks!

History

#1

Updated by Per Amundsen over 2 years ago

  • Status changed from New to Resolved

Fixed for next beta.

#2

Updated by Per Amundsen over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF