Project

General

Profile

Actions

Bug #3621

closed

/download -c should delete the destination file if stop succeed

Added by westor (GR) over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Scripting
Target version:
Start date:
07/24/2017
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello,

I don't know if this is on purpose or not, but if it isn't then it would be good to be added, to delete the destination file when /download -c name used and the cancellation succeed.

Example:

//download -o test http://westor.ucoz.com/wmm/images/wmm_modules_images.zip $qt($sysdir(downloads) $+ test.zip) | download -c test

Because now i cannot see any usage to left 0KB file left, especially if /download used by multiple usage on a code.

- Thanks!

Actions #1

Updated by Per Amundsen over 5 years ago

  • Status changed from New to Resolved
Actions #2

Updated by Per Amundsen over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF