Project

General

Profile

Bug #3684

Shift + Enter is adding CRFL on Scripts Editor

Added by westor (GR) about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
08/25/2017
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

Hello,

Actually after a lot spending time i reproduce why sometimes the scripts editor checking brackets returned an error, it's because while i was coding i was pressed Shift+Enter which is adding an unwanted ascii character, i don't know if this is an feature but if it is it would be nice to see an option about enable/disable it because it's getting annoying adding an extra CRLF or CR or LF when pressing Shift+Enter.

- Thanks!

History

#1

Updated by Per Amundsen about 1 year ago

Shift+Enter does not add any extra characters here, only a newline as expected.

#2

Updated by westor (GR) about 1 year ago

Check that video to reproduce it: https://goo.gl/ymioDt

#3

Updated by Per Amundsen about 1 year ago

  • Status changed from New to Resolved

I cannot reproduce, but I took control over the shortcut and added the newline myself, should fix it.

#4

Updated by Per Amundsen about 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF