Project

General

Profile

Bug #3740

Editbox Font

Added by Krystinalynn Maria 14 days ago. Updated 10 days ago.

Status:
Invalid
Priority:
Normal
Assignee:
Category:
Interface
Target version:
Start date:
11/06/2017
Due date:
% Done:

0%

Estimated time:
Operative System:
All
Regression:
No

Description

A font bug exists in AdiIRC. If you change the font for the editbox from Options > Fonts > Font > Editbox, the change is not reflected in the editbox. The default font (verdana) remains, and seemingly cannot be changed. This same issue exists with the monitor panels and the topic box. Attempting to force the change by shutting down the client and manually editing config.ini also does not yield any remedies nor results for this issue.

History

#1

Updated by Per Amundsen 14 days ago

I was not able to reproduce this, make sure you are using the latest version of AdiIRC.

Also keep in mind, only TrueType fonts is supported for these controls.

#2

Updated by Krystinalynn Maria 10 days ago

Ahhh, that's why. The font I was using wasn't true type. I've since fixed the issue by getting a true-type version of the font I was attempting to use. You can close this :)

#3

Updated by Per Amundsen 10 days ago

  • Category set to Interface
  • Status changed from New to Invalid
  • Assignee set to Per Amundsen

Good to hear.

Also available in: Atom PDF